Uncategorized

Firefox 32 para o DAPPER amd64!

Como os usuários do Ubuntu versão 64 bits já puderam notar, o firefox fornecido com o mesmo não roda nem java nem flash, que são aplicações exclusivamente 32 bits.

Com esse problema em mãos, resolvi criar o meu próprio pacote do Firefox 32 bits, versão 1.5.0-3 em português do brasil, para o dapper amd64. Eu já havia feito o mesmo com o breezy, e esta é a continuação dele, com a vantagem de que este não conflita com o firefox de 64 bits.

Para instalá-lo, instale primeiro o java, com o comando: “sudo apt-get install sun-java5-jre ia32-sun-java5-bin”

O link para download do pacote é
http://www.surak.eti.br/linux/ubuntu/deb/firefox32-dapper-amd64-1.5.0.3-preview0.deb

Esta é uma versão experimental, portanto, se tiverem problemas, por favor, me avisem. Espero que seja útil.

Advertisements
Standard

8 thoughts on “Firefox 32 para o DAPPER amd64!

  1. Renato_A says:

    Prezado:

    Para que o firefox32 funcione, deverá também ser instalado o pacote ia32-libs-gtk.

    Um abraço

  2. Antonio Costa says:

    Olá,

    instalei o seu pacote Firefox32 num AMD64 x2, Ubuntu Dapper, e, quando tento acessar a interface de login do home-banking do banco do brasil, ele trava o firefox. Interessa que eu lhe mande o output do console java?

    []s
    Antonio

  3. Estou meio perdido com essa nova vida de 64bits. Tentei instalar o java mas não deu.

    $ sudo apt-get install sun-java5-jre ia32-sun-java5-bin
    Lendo Lista de Pacotes… Pronto
    Construindo Árvore de Dependências… Pronto
    O pacote sun-java5-jre não está disponível, mas é referenciado por outro pacote.
    Isso pode significar que o pacote está faltando, ficou obsoleto ou
    está disponível somente a partir de outra fonte
    E: O pacote sun-java5-jre não tem candidato para instalação

    Qual o meu pecado?

  4. Aloisio says:

    Olá, ao acessar o site do bb e exibido o “x” de erro ao carregar o plugin e no java console é informado o seguinte :

    Java Plug-in 1.5.0_06
    Using JRE version 1.5.0_06 Java HotSpot(TM) Client VM
    User home directory = /home/aloisio

    —————————————————-
    c: clear console window
    f: finalize objects on finalization queue
    g: garbage collect
    h: display this help message
    l: dump classloader list
    m: print memory usage
    o: trigger logging
    p: reload proxy configuration
    q: hide console
    r: reload policy configuration
    s: dump system and deployment properties
    t: dump thread list
    v: dump thread stack
    x: clear classloader cache
    0-5: set trace level to
    —————————————————-

    load: class br/com/bb/aapf/bbteclado/CampoTeclado.class not found.
    java.lang.ClassNotFoundException: br.com.bb.aapf.bbteclado.CampoTeclado.class
    at sun.applet.AppletClassLoader.findClass(AppletClassLoader.java:168)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    at sun.applet.AppletClassLoader.loadClass(AppletClassLoader.java:119)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:251)
    at sun.applet.AppletClassLoader.loadCode(AppletClassLoader.java:599)
    at sun.applet.AppletPanel.createApplet(AppletPanel.java:721)
    at sun.plugin.AppletViewer.createApplet(AppletViewer.java:1757)
    at sun.applet.AppletPanel.runLoader(AppletPanel.java:650)
    at sun.applet.AppletPanel.run(AppletPanel.java:324)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: open HTTP connection failed.
    at sun.applet.AppletClassLoader.getBytes(AppletClassLoader.java:271)
    at sun.applet.AppletClassLoader.access$100(AppletClassLoader.java:44)
    at sun.applet.AppletClassLoader$1.run(AppletClassLoader.java:158)
    at java.security.AccessController.doPrivileged(Native Method)
    at sun.applet.AppletClassLoader.findClass(AppletClassLoader.java:155)
    … 9 more
    /usr/share/themes/Human/gtk-2.0/gtkrc:70: Engine “ubuntulooks” is unsupported, ignoring
    /usr/share/themes/Human/gtk-2.0/gtkrc:240: Priority specification is unsupported, ignoring

    VC poderia me ajudar com isso ????

    Obrigado

  5. Buenas!

    Gostaria de agradecer-te primeiramente pela iniciativa. Estou impresisonado com o senso de altruísmo demonstrado pelos usuários do Ubuntu. Eu mesmo estou tornando-me um deles.

    Gostaria apenas de saber se instalando este firefox ele não entrará em conflito com o instalado anteriormente. Entrará?

    Grande abraço e os melhores votos de sucesso!

  6. Rasta says:

    Excelente.. No meu AMD 64b bastou fazer o download do pacote, instalar e correr firefox32! Tem Flash e tudo a funcionar direitinho 🙂 !!

    Excelente trabalho. Abraço!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s